Results 1 to 10 of 10

Thread: Problem hosting with own bot.

  1. #1
    New User I'm waiting for the email confirmation :(

    Join Date
    Mar 2017
    Location
    California
    Posts
    5

    Problem hosting with own bot.

    Hey I'm trying to set up a bot so me and some friends can play. I have tested my capabilities on being able to host after port forwarding and I'm good there. The problem is when the bot host's the game it says the game can not be found. Doesn't show the map icon either when clicking it in the list. I have provided some screen shots to maybe help with the problem. The bot I'm trying to use is Ghost++ not sure if that is the correct one to use or not but thanks for any help.



  2. #2
    Administrator Cen's Avatar
    Join Date
    Sep 2006
    Location
    Slovenia
    Age
    29
    Posts
    15,553
    Blog Entries
    2
    Hmm, nothing really comes to mind. Have you tried different maps?

    Undefeated Mad Balls Arena champion

  3. #3
    New User I'm waiting for the email confirmation :(

    Join Date
    Mar 2017
    Location
    California
    Posts
    5
    Yes. I've tried several maps, none have worked. Really sad about this, willing to try anything else you can throw at me, otherwise oh well.

  4. #4
    Administrator Cen's Avatar
    Join Date
    Sep 2006
    Location
    Slovenia
    Age
    29
    Posts
    15,553
    Blog Entries
    2
    Are you running ghost++ on same pc as your w3 game? I think there was some trick with this setup, a loopback adapter needed or something like that. If you have a second PC I would try to use ghost on one, or ask someone external to join.

    Can other people besides you see the game and click on it?

    Undefeated Mad Balls Arena champion

  5. #5
    New User I'm waiting for the email confirmation :(

    Join Date
    Mar 2017
    Location
    California
    Posts
    5
    yes i have all 5 of my friends attempting to join as well, the same thing that happens in my picture happens to them as well.

  6. #6
    Administrator Cen's Avatar
    Join Date
    Sep 2006
    Location
    Slovenia
    Age
    29
    Posts
    15,553
    Blog Entries
    2
    Are you absolutely sure you can host? Tried to host manually? Is ghost++ listening on the correct port you forwarded? Once you host the game did you check the port with yougetsignal?

    Sorry for not helping much, I am out of ideas.

    Undefeated Mad Balls Arena champion

  7. #7
    New User I'm waiting for the email confirmation :(

    Join Date
    Mar 2017
    Location
    California
    Posts
    5
    Yes I am 100% positive. I have just checked with yougetsignal, and previously all 5 of my friends could connect to me, and we could start the match just fine. For now we have settled on using lagabuse bots, although we're all really far away from those bots so the latency is less than desirable. And I appreciate you trying to help, thank you. On the reason why we don't just play with me hosting normally, the specific map we want to play has protection where it can only be hosted with a bot.

  8. #8
    Administrator Cen's Avatar
    Join Date
    Sep 2006
    Location
    Slovenia
    Age
    29
    Posts
    15,553
    Blog Entries
    2
    which ghost++ are you using?

    Undefeated Mad Balls Arena champion

  9. #9
    New User I'm waiting for the email confirmation :(

    Join Date
    Mar 2017
    Location
    California
    Posts
    5

  10. #10
    Administrator Cen's Avatar
    Join Date
    Sep 2006
    Location
    Slovenia
    Age
    29
    Posts
    15,553
    Blog Entries
    2
    Try to find ghostOne and give it a shot, that would be my final advice.

    Undefeated Mad Balls Arena champion

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Affiliates