Results 1 to 4 of 4

Thread: Cannot Load Map Data

  1. #1
    Registered User
    Join Date
    Aug 2016

    Cannot Load Map Data

    I tried updating Warcraft through blizzard's own updater, and it updated strange enough. Except for the fact that I now couldn't open any maps. All maps I tried to open came up with the "Cannot Load Map Data" error. So I went through the obvious process of reinstalling Warcraft onto my Ubuntu computer. After I updated the game using the client, it came up with the same exact error. I cannot play singleplayer, multiplayer, or LAN. I am currently on 1.28.5

  2. #2
    Administrator Cen's Avatar
    Join Date
    Sep 2006
    Blog Entries
    When does this error appear? When you try to join a game? Host a game?

    Undefeated Mad Balls Arena champion

  3. #3
    Honored Member
    Join Date
    May 2012
    Have you tried to use this: [url][/url] ?
    Maybe your game is somehow corrupted or something is missing

  4. #4
    Registered User
    Join Date
    Aug 2016
    Sorry, I completely forgot I posted on this site. It occurs whenever I try to open up a game. If it is an online game that I haven't downloaded yet, it will download it then kick me out. If it is singleplayer, it won't open it up. I can scroll down through the list, but i can't even get into the lobby. I am currently trying to reinstall it again.

    EDIT: Before updating it with, it works. Reinstall may have worked, I will see once it is updated.

    EDIT 2: Thankyou for the link kia12. The link worked and now I can play again. Thank you again.
    Last edited by Twaee; 1st May 2018 at 11:58 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts