Results 1 to 11 of 11

Thread: Problem new patch

  1. #1
    New User
    Join Date
    Apr 2016
    Location
    Timotes
    Age
    26
    Posts
    2

    Question Problem new patch

    Hi I have problems with the upgrade to 1.27 and I installed everything and does not serve me. What else should I be part of installing the 1.27 patch installer v6 and Visual C ++ 2015?
    Why these error?

    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Error Euro.jpg‎ 
Views:	314 
Size:	273.9 KB 
ID:	179174  

  2. #2
    Administrator Cen's Avatar
    Join Date
    Sep 2006
    Location
    Slovenia
    Age
    29
    Posts
    15,612
    Blog Entries
    2
    Normal or gproxy gateway? If gproxy, provide the log.

    Undefeated Mad Balls Arena champion

  3. #3
    New User
    Join Date
    Apr 2016
    Location
    Timotes
    Age
    26
    Posts
    2
    I have the same problems with the 2 gateway

  4. #4
    New User
    Join Date
    Jan 2016
    Location
    milan
    Age
    43
    Posts
    1
    i have the same problem, when i used 1.26a i have that problem... when i used 1.27a i got 0x000007b error. some one help us. and thank you

  5. #5
    Registered User
    Join Date
    Mar 2014
    Posts
    18
    Same prob here
    edit:
    well no i havent installed 1.27 lol, gonna try now
    edit2:
    patched and now unable to read memory u w0t m8
    http://prntscr.com/awtll5
    edit3: i guess i need a new client as well lets c
    edit4:worked like a charm

    suggestion1: consider making this platform c# and git hubing it
    Last edited by ballin; 26th April 2016 at 12:44 AM.

  6. #6
    Registered User
    Join Date
    Mar 2014
    Posts
    18
    Quote Originally Posted by bossing View Post
    i have the same problem, when i used 1.26a i have that problem... when i used 1.27a i got 0x000007b error. some one help us. and thank you
    0x000007b happens coz of badly configured visual c++
    google the error you'll see a lots of fixes

  7. #7
    New User
    Join Date
    Apr 2016
    Age
    30
    Posts
    2
    Hello Guys. Solution is very simple! First thing you need to do is delete all visual c++ u have! Then instal first Microsoft Visual c++ 2013 (but x86) no x64!
    After that instal Microsoft Visual c++2015 (also x86) And that's it
    And i must say that registration here is to much complicate

  8. #8
    New User
    Join Date
    Apr 2016
    Age
    30
    Posts
    2
    And my home use avast has detected malware in new patch. I neded to turn him of for 10 min so could be able to join game!
    There are very low people playing after new patch. My suggestion is to roll back on 1.26 before is to late. It is only 139 people playing now!

  9. #9
    Administrator Cen's Avatar
    Join Date
    Sep 2006
    Location
    Slovenia
    Age
    29
    Posts
    15,612
    Blog Entries
    2
    We have identified most common errors and found solutions for them. Those who still struggle with installation can get personal help by either me or mr.baby. There is no reason to revent back to 1.26 after most people upgraded.

    Undefeated Mad Balls Arena champion

  10. #10
    Xpam"s baby MR.baby's Avatar
    Join Date
    Jul 2010
    Location
    EGYPT
    Age
    26
    Posts
    1,892
    Blog Entries
    1
    please past your game log.. i think our Gproxy found map hack in your pc and you have to remove it first.
    Contact me.

    Facebook





  11. #11
    New User
    Join Date
    Apr 2016
    Location
    egypt
    Age
    26
    Posts
    1
    i`ve same problem at 1st was missing msvcr120.dll then i put it into system and game files then appeared 0xc000007b error .. any help plz

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Affiliates