Page 1 of 2 1 2 LastLast
Results 1 to 15 of 21

Thread: disconnect upon joinning a game

  1. #1
    Registered User
    Join Date
    Apr 2014
    Location
    ARIANA
    Age
    26
    Posts
    14

    Angry disconnect upon joinning a game

    hello everyone:
    im new to this platforme ...i tried to play but impossible it keep disconnecting at the start of every game

  2. #2
    Registered User
    Join Date
    Apr 2014
    Location
    ARIANA
    Age
    26
    Posts
    14
    costum game seems to work fine, with auto play it keep crashing :/

  3. #3
    Administrator Cen's Avatar
    Join Date
    Sep 2006
    Location
    Slovenia
    Age
    29
    Posts
    15,612
    Blog Entries
    2
    You mean Play Game disconnects? You must port forward 6112

    Undefeated Mad Balls Arena champion

  4. #4
    Registered User
    Join Date
    Apr 2014
    Location
    ARIANA
    Age
    26
    Posts
    14
    here's what i did :
    Click image for larger version. 

Name:	2t8lw6.jpg 
Views:	218 
Size:	98.3 KB 
ID:	177802

  5. #5
    Administrator Cen's Avatar
    Join Date
    Sep 2006
    Location
    Slovenia
    Age
    29
    Posts
    15,612
    Blog Entries
    2
    Is Internal Host IP correct? This should be fine. test http://eurobattle.net/threads/196679...-worked-or-not

    Undefeated Mad Balls Arena champion

  6. #6
    Registered User
    Join Date
    Apr 2014
    Location
    ARIANA
    Age
    26
    Posts
    14
    test report: error on port :/ , how do i know my Internal Host IP ?

  7. #7
    Registered User
    Join Date
    Apr 2014
    Location
    ARIANA
    Age
    26
    Posts
    14
    even whene using "Simple Port Forwarding" who automaticly port forward for you , it fail again

  8. #8
    Administrator Cen's Avatar
    Join Date
    Sep 2006
    Location
    Slovenia
    Age
    29
    Posts
    15,612
    Blog Entries
    2
    start->run->cmd->ipconfig

    Search for your wired/wireless adapter (the one you use for internet) and find the internal IP of type 193.168.1.X or 0.X

    Undefeated Mad Balls Arena champion

  9. #9
    Registered User
    Join Date
    Apr 2014
    Location
    ARIANA
    Age
    26
    Posts
    14
    the one in the screen is correct then

  10. #10
    Administrator Cen's Avatar
    Join Date
    Sep 2006
    Location
    Slovenia
    Age
    29
    Posts
    15,612
    Blog Entries
    2
    Did you save the changes? Maybe you need to restart router?

    Undefeated Mad Balls Arena champion

  11. #11
    Registered User
    Join Date
    Apr 2014
    Location
    ARIANA
    Age
    26
    Posts
    14
    thx CEAN,
    i changed to my connection interface , now the test work and port is open whene i creat game , but still disconnect whene try to quick play

  12. #12
    Administrator Cen's Avatar
    Join Date
    Sep 2006
    Location
    Slovenia
    Age
    29
    Posts
    15,612
    Blog Entries
    2
    Ahm.. maybe firewall?

    Undefeated Mad Balls Arena champion

  13. #13
    Registered User
    Join Date
    Apr 2014
    Location
    ARIANA
    Age
    26
    Posts
    14
    nope took care of that too

  14. #14
    Registered User
    Join Date
    Apr 2014
    Location
    ARIANA
    Age
    26
    Posts
    14
    finnaly got it to work and what i did was so desperate:
    first i dl http://app2.eurobattle.net/download/index.php?id=131
    i lunch euroloader while gproxy is running ,choose eurobattle gproxy as gateway and it didnt crash on quick play
    Last edited by josef256; 9th August 2014 at 08:18 PM.

  15. #15
    Registered User
    Join Date
    Apr 2014
    Location
    ARIANA
    Age
    26
    Posts
    14
    only one game workd still got the disconnect message
    Last edited by josef256; 9th August 2014 at 08:18 PM.

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Affiliates